Degraded performance of the CRM
Incident Report for Activix
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 17:51 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2023 - 16:51 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2023 - 16:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2023 - 16:49 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2023 - 16:49 EST
Investigating
We are seeing degraded performance affecting the CRM. Our team is investigating the problem.
Posted Feb 21, 2023 - 09:55 EST
This incident affected: CRM, Phone System, NioText and External Services (Mailgun).