Outbound Email not working properly
Incident Report for Activix
Resolved
Our provider has informed us that the issue is now resolved.
Posted Jun 09, 2022 - 12:08 EDT
Identified
The provider we use for sending emails is currently experiencing issues. We are aware of the situation and are monitoring it.
Posted Jun 09, 2022 - 08:25 EDT
This incident affected: CRM and External Services (Mailgun).