Degraded performance
Incident Report for Activix
Resolved
This incident has been resolved.
Posted May 16, 2023 - 10:24 EDT
Investigating
We are seeing degraded performance affecting the CRM. Communications are delayed. Our team is investigating the problem.
Posted May 16, 2023 - 08:40 EDT
This incident affected: CRM and NioText.