Email provider is having issue
Incident Report for Activix
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 13:51 EST
Monitoring
Our main email provider is currently experiencing issues. Some emails in the CRM are currently not sending except for those who have IMAP setup. We're sorry for the inconvenience, we hope it will be back shortly.
Posted Feb 24, 2023 - 09:07 EST
Update
Our main email provider is currently experiencing issues. Some emails in the CRM are currently not sending except for those who have IMAP setup. We're sorry for the inconvenience, we hope it will be back shortly.
Posted Feb 22, 2023 - 20:18 EST
Identified
Our main email provider is currently experiencing an issue. All emails in the CRM are currently not sending except for those who have IMAP setup. We're sorry for the inconvenience, we hope it will be back shortly.
Posted Feb 22, 2023 - 10:02 EST
This incident affected: External Services (Mailgun).