Delay in dashboard updates
Incident Report for Activix
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 21:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2023 - 14:40 EDT
Identified
We have identified the issue and are now restoring back the lead information in our search server.
Posted Jul 14, 2023 - 13:30 EDT
Investigating
We are seeing delays with the updates of the dashboards. Only dashboard and statistics are affected. You can still access your leads through the global search and send and receive communications.

We will provide updates as soon as we have information available.
Posted Jul 14, 2023 - 13:00 EDT
This incident affected: CRM and NioText.