SMS Delivery Issues for American Users
Incident Report for Activix
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 14:06 EDT
Monitoring
We are happy to announce an updated, passive solution that will not require any action on your part.
While our initial workaround required you click the “Not Delivered” badge to send an SMS through, this new solution brings no interruptions to your SMS communications. We’ve created toll-free numbers to substitute your local numbers which requires no action on US users’ behalf.
When a new SMS is initiated, you’ll receive a prompt informing them the SMS number changed and a pre-loaded template will appear in the text message box allowing you to “Respond with template”. In time, local numbers will be restored and service will continue as usual.
Posted Aug 31, 2023 - 13:36 EDT
Identified
Please note that Activix is currently experiencing an ongoing issue with outbound text messages not being delivered to the recipient sporadically.
When text messages are not delivered, the message will be displayed in red: Not Delivered.
You can attempt another delivery by clicking on the Not Delivered badge.
The error message is related to new regulations put in motion this month, and Activix is working urgently to deploy a solution. We apologize for the inconvenience, and we will keep you updated once the fix is deployed.
Posted Aug 09, 2023 - 10:56 EDT
This incident affected: External Services (Twilio).