Delay in dashboard updates
Incident Report for Activix
Resolved
The issue is now resolved and all the data is now up to date.
Posted Nov 15, 2022 - 16:13 EST
Identified
We have identified the issue and are now restoring back the lead information in our search server.
Posted Nov 15, 2022 - 15:55 EST
Investigating
We are seeing delays with the updates of the dashboards. Only dashboards and statistics are affected. You can still access your leads through the global search and send and receive communications.

We will provide updates as soon as we have information available.
Posted Nov 15, 2022 - 14:32 EST
This incident affected: CRM.